Under the bridge

Home Forums Fallout Mods Under the bridge

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Crystal Crystal 2 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #40025
    Profile photo of Crystal
    Crystal
    Participant

    I want to start by saying that I tried to view the FAQ as as well as ask a question, and both said I didn’t have permission. I had already signed in, and I had “howdy Crystal” at the top.

    My question is with Under the Bridge. I have killed the bad guy (trying to be vague) and her robots at the very end, and my quest says speak to Audrey. She is my current follower. I can speak to her to dismiss her, but she will not leave the vault, nor will she say anything to complete the quest. She has the quest marker above her head but nothing happens. Also worth noting is the first time I tried the quest, I could not kill the bad guy because she ran up to what I suppose is her bedroom (across from Audrey’s room) and was behind a door I couldn’t open. It didn’t say inaccessible or requires key. Just nothing. I reloaded and positioned myself to kill before she ran away. The decision about her completed, and now I’m left with “speak to Audrey”. Anyone have any help for me?

    • This topic was modified 2 months, 1 week ago by Profile photo of Crystal Crystal.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.